Наша группа в телеграмм для обмена идеями, проектами, мыслями, людьми в сфере ИТ г.Ростова-на-Дону: @it_rostov

udm_api_version

(PHP 4 >= 4.0.5, PHP 5 <= 5.0.5, PECL mnogosearch >= 1.0.0)

udm_api_version — Получает версию mnoGoSearch API


Описание

int udm_api_version ( void )

Получает версию mnoGoSearch API.

Эта функция позволяет пользователю узнать, какие функции API доступны, например, функция udm_get_doc_count() доступна только в mnoGoSearch 3.1.11 или выше.


Возвращаемые значения

udm_api_version() возвращает номер версии mnoGoSearch API. Например, если используется mnoGoSearch 3.1.10 API, эта функция вернет 30110.


Примеры

Пример #1 Пример использования udm_api_version()
if (udm_api_version() >= 30111) {
    echo  "Общее количество URL-адресов в базе данных: " . udm_get_doc_count($udm) . "<br />\n";
}




Смотрите также:
Описание на ru2.php.net
Описание на php.ru

.

Популярное:


Содержание: